Pixyz Plugin for Unity

Tested Compatible Unity

Scripting Backends

C# Framework

Platform (Editor)

2020.2.x

2019.4 to 2020.1

Mono

IL2CPP

.NET Standard 2.0

.NET 4.x

Windows 7, 8, 8.1, 10

2020.1.x

2018.3 to 2020.1

Mono

IL2CPP

.NET Standard 2.0

.NET 4.x

Windows 7, 8, 8.1, 10

2019.2.x

2018.3 to 2019.3

Mono

IL2CPP

.NET Standard 2.0

.NET 4.x

Windows 7, 8, 8.1, 10

2019.1.x

2018.3 to 2019.1

Mono

.NET Standard 2.0

.NET 4.x

.NET 2.0 Subset

.NET 2.0

Windows 7, 8, 8.1, 10

2018.3.x

2018.1 to 2018.3

Mono

.NET Standard 2.0

.NET 4.x

.NET 2.0 Subset

.NET 2.0

Windows 7, 8, 8.1, 10

2018.2.x

2018.1 to 2018.2

Mono

.NET 4.x

Windows 7, 8, 8.1, 10

2018.1.x

2017.4 to 2018.1

Mono

.NET 4.x

Windows 7, 8, 8.1, 10


WARNING                The Pixyz Plugin for Unity is not guaranteed to be fully operational on Unity versions outside of the given compatibility ranges above and Unity beta or alpha versions.



Related topics