Updating your license

If you encounter an error while trying to import one of the file format listed below, you need to update your license by re-installing it from your license manager.



FORMAT

EXTENSIONS

VERSIONS

Pixyz

PXZ

All

3DS

3DS

All

ACIS

SAT, SAB

Up to 2020

AutoCAD 3D

DWG, DXF

Up to 2019

Autodesk Alias (1)

WIRE

2016 to 2020

Autodesk FBX

FBX

2011 to 2020

Autodesk Inventor

IPT, IAM

Up to 2021

Autodesk ReCap (5)

RCP, RCS

All

Autodesk Revit

RVT, RFA

2015 to 2021

Autodesk VRED (2)

VPB

2017 to 2020

CATIA V4

MODEL, SESSION

Up to 4.2.5

CATIA V5

CATPart, CATProduct, CATShape, CGR

Up to V5-6 R2020 (R29)

CATIA V5 [3DXML]

3DXML

Up to V5-6 R2019 (R29)

CATIA V6 [3DXML]

3DXML

Up to V5-6 R2019 (R29)

COLLADA

DAE

All

Creo - Pro/E

ASM, NEU, PRT, XAS, XPR

Pro/Engineer 19.0 to Creo 7.0

CSB Deltagen (3)

CSB

Up to 2018

glTF

GLTF, GLB

2.0

IFC (4)

IFC

 IFC2x Editions 2, 3 and 4

IGES

IGS, IGES

5.1, 5.2, 5.3

JT

JT

All

OBJ

OBJ

All

Parasolid

X_B, X_T, P_T, P_B, XMT, XMT_TXT, XMT_BIN

Up to v32

PDF

PDF

All

PLM XML

PLMXML

6

Point Cloud

E57, PTS, PTX, XYZ

1.0 (E57)

PRC

PRC

All

Rhino3D

3DM

4, 5, 6

RVM (AVEVA PDMS)

.RVM & .ATT (if any)

All

SketchUp

SKP

Up to 2018

Solid Edge

ASM, PAR, PWD, PSM

V19 - 20, ST - ST10, 2020, 2021

SolidWorks

SLDASM, SLDPRT

From 97 up to 2021

STEP

STP, STEP, STPZ, STEPZ

AP 203 E1/E2, AP 214, AP 242

StereoLithography (STL)

STL

All

U3D

U3D

ECMA-363 (1st, 2nd & 3rd editions)

Unigraphics-NX

PRT

V11.0 to NX 12.0, and 1899

USD

USDz, USDa, USCc

Up to 0.19.7

VDA-FS

VDA

Version 1.0 and 2.0

VRML

WRL, VRML

V1.0 and V2.0



(1) Requires Autodesk Alias to be installed (with a valid license) on the same computer on which Pixyz Review is running.

(2) Requires Autodesk VRED Professional or Design to be installed (with a valid license) on the same computer on which Pixyz Review is running.

(3) Only geometries (no variants, animation, etc).

(4) BRep import (currently under Dev/beta) is available through the "Alternative Importer" parameter.

(5) Requires Autodesk ReCapSDK downloaded locally